Veiligheidslek in Firefox 16

Redactie
0

Een veiligheidslek in Firefox 16 heeft alle alarmbellen bij Mozilla laten rinkelen. Als reactie is Firefox 16 van de website van Mozilla verwijderd en kan van daaruit dus ook niet meer geïnstalleerd worden. Gebruikers, die Firefox 16 al hebben, kunnen voor de veiligheid het beste downgraden naar de niet getroffen versie 15.0.1.

Het veiligheidslek in Firefox 16 kan door een kwaadwillende website misbruikt worden en daarmee toegang krijgen tot de geschiedenis van gebruikers; d.w.z. de bezochte websites uitlezen. Tot nu toe is er geen aanwijzing dat het lek al actief misbruikt is.

Een patch voor dit gat heeft Mozilla voor vandaag gepland – dat zal waarschijnlijk later op de dag zijn gezien het tijdsverschil met Amerika.

Deel dit artikel

Lees ook

Beveiligingscamera met kleuren-nachtzicht

De meeste outdoor-beveiligingscamera's bieden wel een functie voor nachtzicht, maar die geeft een monochroom beeld. Fabrikant EZVIZ heeft een model ui...

JavaScript: Electron 9.0 besteedt meer aandacht aan de juiste spelling

Het JavaScript-raamwerk Electron, ontwikkeld door GitHub, is nu beschikbaar in versie 9.0. Naast enkele API aanpassingen, biedt het framework een verb...

0 Praat mee
avatar
  Abonneer  
Laat het mij weten wanneer er
ew hitalessy
Lezer
ew hitalessy

maar gisteren was in de Android Store nog steeds Firefox 16 te downloaden of kreeg je een notification voor update naar versie 16